"New Posts"... not really new?

Tell us what you think or what problems you had

Moderators: CakeBoy, GreenBean, Gouezeri, bruceb

"New Posts"... not really new?

Postby Beanie » Sat Mar 29, 2008 4:39 pm

Is it just me or is the "new posts" button not really working as before? Since yesterday, posts I've read still show up marked as "new".

I have to click on the "Mark as Read" to clear off the not-so-new posts
This week, I'm mainly recovering :DAll I've got is my Aerobie AeroPress | 70's Aurora/Brugnetti HX Spring Lever | Mazzer Mini E & SJ (on loan) | Hottop | Nestor Martin (Toto) Gas Roaster | Eva Solo | Moka Pots
User avatar
Beanie
 
Posts: 2769
Joined: Mon Nov 08, 2004 11:50 am
Location: GMT-5

RE: "New Posts"... not really new?

Postby Tristan » Sat Mar 29, 2008 8:03 pm

Seems to be working normally for me, sorry i'm no help!
The Wild Drink Blog
www.tristanstephenson.com
Expobar Brewtus II, Vario
User avatar
Tristan
 
Posts: 337
Joined: Wed Feb 14, 2007 10:31 pm
Location: Wadebridge, Cornwall

RE: "New Posts"... not really new?

Postby geedee » Sat Mar 29, 2008 8:18 pm

no problems for me either! ... thanks for the tip by the way, I set it up after reading your recent post
Life's uncertain, eat pudding first!
--------------------------------------
Wega Mini Nova - rotary , plumbed in
Macap 7 grinder
Old Monarch Deli Grinder
Gaggia MDF grinder (for sale)
3 presspots
2 mocha pots
User avatar
geedee
 
Posts: 331
Joined: Sun Mar 25, 2007 6:45 pm
Location: North Devon

RE: "New Posts"... not really new?

Postby CakeBoy » Sat Mar 29, 2008 8:52 pm

Maybe you have accidentally logged in using the .co.uk suffix url rather than the .com version. I have done it a few times, they each log your last read independantly.
www.CakeBoy.co.uk
International muffin blagger

Iberital L'Anna 1 Gp Hand-Fill | Wega Orion 2 Gp | Bezzera 1 Gp | Rancilio Audrey PID | Spidem Trevi
Iberital MC2 Timed | Macap M4 DS & MXA DS | Mazzer SJ | Starbucks Barista Grinder (Dualit E60/Solis 166)
Pinhalense 2x500g Gas Batch/Sample Roaster | Gene Cafe | IMEX CR-100
Aerobie | eSantos | Zassenhaus | Bodum P/Over | Chemex | Hario Woodneck | Timer Filter
User avatar
CakeBoy
 
Posts: 9972
Joined: Tue Oct 18, 2005 10:43 pm
Location: Oxfordshire, England

RE: "New Posts"... not really new?

Postby Beanie » Sun Mar 30, 2008 9:01 pm

Nope, I never use anything but the .com

Also, rather strange... it's only 'some' threads... not all of them :? I'm definitely not doing anything different than before either.... except maybe my fingers are a bit more coffee stained :P :lol:
This week, I'm mainly recovering :DAll I've got is my Aerobie AeroPress | 70's Aurora/Brugnetti HX Spring Lever | Mazzer Mini E & SJ (on loan) | Hottop | Nestor Martin (Toto) Gas Roaster | Eva Solo | Moka Pots
User avatar
Beanie
 
Posts: 2769
Joined: Mon Nov 08, 2004 11:50 am
Location: GMT-5

RE: "New Posts"... not really new?

Postby Gouezeri » Sun Mar 30, 2008 9:22 pm

Yeah, those are only the threads we don't want you commenting on :wink:
This week I are feeling sleepy!
User avatar
Gouezeri
 
Posts: 4187
Joined: Fri Oct 22, 2004 9:56 am

RE: "New Posts"... not really new?

Postby Beanie » Sun Mar 30, 2008 9:37 pm

pffftttt... you're just no help.... as usual :P
This week, I'm mainly recovering :DAll I've got is my Aerobie AeroPress | 70's Aurora/Brugnetti HX Spring Lever | Mazzer Mini E & SJ (on loan) | Hottop | Nestor Martin (Toto) Gas Roaster | Eva Solo | Moka Pots
User avatar
Beanie
 
Posts: 2769
Joined: Mon Nov 08, 2004 11:50 am
Location: GMT-5

Postby Jo2 » Mon Mar 31, 2008 7:59 am

If you go out of a topic, using the "back" button of your browser, it doesn't register as "read"...
Mazzermini E, Jura E80, Mokapot (VBM Domobar Super on its way)
User avatar
Jo2
 
Posts: 290
Joined: Thu Mar 17, 2005 6:20 pm
Location: Castricum, Netherlands

RE: "New Posts"... not really new?

Postby bruceb » Mon Mar 31, 2008 8:00 am

Just out of curiosity, what browser are you using, Beanie?
Three Francesconi (CMA) espresso machines - Rossi, San Marco, LaCimbali, Faema and 2 Mazzer Major grinders- CoffeeTech Maggionlino, Hottop, Alpenröst and HW Precision roasters.
I decided I needed a bit of a change so I roasted some Monsooned Malabar. That was a change!
Image
User avatar
bruceb
 
Posts: 5363
Joined: Sun Apr 04, 2004 12:49 pm
Location: Northern Hesse, Germany

RE: "New Posts"... not really new?

Postby Aadje » Mon Mar 31, 2008 9:49 am

cookies?
Bits 'n' pieces . . .

This week I am mainly saying hello to old friends
User avatar
Aadje
 
Posts: 3363
Joined: Wed Jan 25, 2006 11:21 pm
Location: Dubai

RE: "New Posts"... not really new?

Postby bruceb » Mon Mar 31, 2008 10:08 am

What I occasionally get using Firefox 2.0.0.13 is seen in the attached picture. This was a "New post" search and it showed up the last entry although I had already read that. It is, however no longer shown with the "new" icon. This happens when I click on New posts a second or third, etc. time without having closed the browser or left TMC. It doesn't bother me because it is evident which posts are really new, but it doesn't happen if I leave TMC and come back. :?
Attachments
New posts_01a.jpg
Search for new posts.
New posts_01a.jpg (15.85 KiB) Viewed 13110 times
Three Francesconi (CMA) espresso machines - Rossi, San Marco, LaCimbali, Faema and 2 Mazzer Major grinders- CoffeeTech Maggionlino, Hottop, Alpenröst and HW Precision roasters.
I decided I needed a bit of a change so I roasted some Monsooned Malabar. That was a change!
Image
User avatar
bruceb
 
Posts: 5363
Joined: Sun Apr 04, 2004 12:49 pm
Location: Northern Hesse, Germany

RE: "New Posts"... not really new?

Postby Neo » Mon Mar 31, 2008 2:38 pm

The new post button seems to show posts made in that day.
Anfim supercaimano
Gaggia Baby
Cloth filter
Syphon
Lovely coffee from a great roaster
User avatar
Neo
 
Posts: 618
Joined: Mon Sep 10, 2007 5:45 pm
Location: Hong Kong

RE: "New Posts"... not really new?

Postby Beanie » Mon Mar 31, 2008 3:56 pm

Neo, actually the "new post" link displays 'unread' posts since the last login not just in that day :)

Bruce, I'm on FF 2.0.0.12. Haven't updated to .13 yet... maybe that's why :) I've been using 'new post' since the very beginning... within days of joining TMC, and this is the first time I've encountered this orange 'new post' icon showing up on threads I've just read. It keeps showing me (only some) threads I've read as still unread with the orange icon. I actually have to click on "mark as read" to get rid of it or... as you say, log out and log back in.

Anyway, getting ready to leave for my next shift soon, so I'll update my FF and see what happens later :D Thanks :D

Oh well, at least I have the 'new post' and 'mark as read' thread on my homepage, so I don't have to venture back into the Forum Index to use it :D
This week, I'm mainly recovering :DAll I've got is my Aerobie AeroPress | 70's Aurora/Brugnetti HX Spring Lever | Mazzer Mini E & SJ (on loan) | Hottop | Nestor Martin (Toto) Gas Roaster | Eva Solo | Moka Pots
User avatar
Beanie
 
Posts: 2769
Joined: Mon Nov 08, 2004 11:50 am
Location: GMT-5


Return to Forum Feedback

Who is online

Users browsing this forum: No registered users and 2 guests

cron