TMC2 Bug Reports & Issues Thread

Tell us what you think or what problems you had

Moderators: CakeBoy, GreenBean, Gouezeri, bruceb

TMC2 Bug Reports & Issues Thread

Postby CakeBoy » Wed Apr 04, 2007 3:34 am

There seem to be a few points popping up around the site. It is probably a good time to collate them all in one place so that they can be dealt with and answers provided. Please may I ask everyone that has raised a concern to add it to this thread. I will note as many as I can remember, but am bound to forget some. Here goes with the ones I can remember and any answers that are available at the moment:

1. In multiple page threads the current page is no longer highlighted in the page number bar, can it be reinstated?

2. Can the theme/colours be adjusted as the light blue is causing a problem when the forum is viewed in Opera? Answer: Not currently but if the colours are causing genuine issues for some people, beyond that of preference, the problem will be highlighted to Phil for further consideration.

3. Search does not work in Firefox 2.0.0.3 Mac since the changeover - it was fine before.

4. Not keen on TMC2 banner - beans out of focus. Answer: The banner is under discussion and it is intended that further features and improvements will be implemented in various areas of the forum once we are past the initial changeover.

Could all further issues be placed in this thread please. The answers will be forthcoming as soon as possible. Thanks everyone for your patience :D
www.CakeBoy.co.uk
International muffin blagger

Iberital L'Anna 1 Gp Hand-Fill | Wega Orion 2 Gp | Bezzera 1 Gp | Rancilio Audrey PID | Spidem Trevi
Iberital MC2 Timed | Macap M4 DS & MXA DS | Mazzer SJ | Starbucks Barista Grinder (Dualit E60/Solis 166)
Pinhalense 2x500g Gas Batch/Sample Roaster | Gene Cafe | IMEX CR-100
Aerobie | eSantos | Zassenhaus | Bodum P/Over | Chemex | Hario Woodneck | Timer Filter
User avatar
CakeBoy
 
Posts: 9973
Joined: Tue Oct 18, 2005 10:43 pm
Location: Oxfordshire, England

RE: TMC2 Bug Reports & Issues Thread

Postby phil » Wed Apr 04, 2007 7:22 am

I like the blurry beans! :P You've been talking to that Leighton geezer I think? :lol:
La Spaziale Spazio 2 group semi-auto

La Spaziale Lusso grinder (espresso),
Macap MC4 shop grinder (brewed coffee)
Three Thor tampers
Two Hottops, first since Feb 2003
No partridge, no pear tree either
Conas, Zassenhaus hand grinder....
User avatar
phil
Founder Member
 
Posts: 2321
Joined: Fri Aug 22, 2003 12:05 pm
Location: Swindon, UK

RE: TMC2 Bug Reports & Issues Thread

Postby espressomattic » Wed Apr 04, 2007 7:48 am

I thought the blurry beans looked cool...but does it matter what I think?????
espressomattic
 
Posts: 2949
Joined: Sat Dec 03, 2005 7:31 pm

RE: TMC2 Bug Reports & Issues Thread

Postby HughF » Wed Apr 04, 2007 1:43 pm

Raf flagged a problem with the "New Posts" link in the forum using "latest IE7" on a "Forum feedback" forum thread. I'm using IE7 latest on XP Pro and Server 2003 PCs with no problems.

Maybe he's using a Mac?

Cheers,

Hugh
Grinders : Macap MXK conical for espresso, Mahlkoenig Vario for Chemex, Macap MC6 (spare when our office was closed) for cafetiere, Zassenhaus Knee Mill for cafetiere when working away from home.
La Spaziale Vivaldi S1 espresso machine. HotTop KN8828P roaster. Chemex manual drip for most brewed coffee plus cafetieres and eSantos.
User avatar
HughF
 
Posts: 1113
Joined: Thu Sep 25, 2003 10:47 pm
Location: Hampshire, UK

RE: TMC2 Bug Reports & Issues Thread

Postby Raf » Wed Apr 04, 2007 2:01 pm

Hey Hugh, yes, I missed this thread. There was some discussion earlier in the thread about that function. It's the "new post" icon left of the thread title, by the way (the one that looks like a piece of paper - yellow when there's new posts, grayish when there's no new posts).

I'm not using a Mac. I've never known it to work on TMC 1 either.
This week I am eagerly anticipating the first god shots from my La Spaziale machine....

La Spaziale S1, Vibiemme Domobar (retd), Mazzer Mini Electronic, Behmor 1600 230V
User avatar
Raf
Founder Member
 
Posts: 1706
Joined: Sat Aug 23, 2003 9:48 am
Location: Brussels, Belgium

Re: RE: TMC2 Bug Reports & Issues Thread

Postby Steve » Wed Apr 04, 2007 2:55 pm

phil wrote:I like the blurry beans! :P You've been talking to that Leighton geezer I think? :lol:

Well at least there are two of us with taste :)
User avatar
Steve
Founder Member
 
Posts: 3546
Joined: Fri Aug 22, 2003 5:58 pm
Location: Stafford UK

RE: Re: RE: TMC2 Bug Reports & Issues Thread

Postby CakeBoy » Wed Apr 04, 2007 3:25 pm

I like the beans but then my vision is blurred anyway ...... :wink:
www.CakeBoy.co.uk
International muffin blagger

Iberital L'Anna 1 Gp Hand-Fill | Wega Orion 2 Gp | Bezzera 1 Gp | Rancilio Audrey PID | Spidem Trevi
Iberital MC2 Timed | Macap M4 DS & MXA DS | Mazzer SJ | Starbucks Barista Grinder (Dualit E60/Solis 166)
Pinhalense 2x500g Gas Batch/Sample Roaster | Gene Cafe | IMEX CR-100
Aerobie | eSantos | Zassenhaus | Bodum P/Over | Chemex | Hario Woodneck | Timer Filter
User avatar
CakeBoy
 
Posts: 9973
Joined: Tue Oct 18, 2005 10:43 pm
Location: Oxfordshire, England

RE: Re: RE: TMC2 Bug Reports & Issues Thread

Postby fred25 » Wed Apr 04, 2007 6:20 pm

I don't know if this is the right thread to post that, but how do you upload your own avatar? On the 'my account' page, i can only choose an avatar from a drop-down list.... Is that because it's early TMC2 days, or am I plain stupid and there is a way of uploading images for avatar purposes? In which case, i'd be very grateful for some pointers! :)
User avatar
fred25
 
Posts: 649
Joined: Mon Feb 20, 2006 7:36 am
Location: sunny manchester UK

RE: Re: RE: TMC2 Bug Reports & Issues Thread

Postby lukas » Wed Apr 04, 2007 7:10 pm

Try the "profile" link on the top bar, right below the blurred beans ;). It's a different one from the postnuke profile, I think.
Lukas

This week I like my coffee luke-warm.
--
Newest kit: Ghibli R-15
User avatar
lukas
 
Posts: 2797
Joined: Mon Jul 25, 2005 8:41 pm
Location: Porta Westfalica, Germany

RE: Re: RE: TMC2 Bug Reports & Issues Thread

Postby phil » Wed Apr 04, 2007 7:51 pm

Exactly right Lukas. The integration between Postnuke and PNphpBB2 really hasn't improved much.
La Spaziale Spazio 2 group semi-auto

La Spaziale Lusso grinder (espresso),
Macap MC4 shop grinder (brewed coffee)
Three Thor tampers
Two Hottops, first since Feb 2003
No partridge, no pear tree either
Conas, Zassenhaus hand grinder....
User avatar
phil
Founder Member
 
Posts: 2321
Joined: Fri Aug 22, 2003 12:05 pm
Location: Swindon, UK

Re: RE: TMC2 Bug Reports & Issues Thread

Postby phil » Wed Apr 04, 2007 7:59 pm

Raf wrote:Hey Hugh, yes, I missed this thread. There was some discussion earlier in the thread about that function. It's the "new post" icon left of the thread title, by the way (the one that looks like a piece of paper - yellow when there's new posts, grayish when there's no new posts).

I'm not using a Mac. I've never known it to work on TMC 1 either.


What is it that doesn't work exactly? Those icons are links. What are you expecting to happen?
La Spaziale Spazio 2 group semi-auto

La Spaziale Lusso grinder (espresso),
Macap MC4 shop grinder (brewed coffee)
Three Thor tampers
Two Hottops, first since Feb 2003
No partridge, no pear tree either
Conas, Zassenhaus hand grinder....
User avatar
phil
Founder Member
 
Posts: 2321
Joined: Fri Aug 22, 2003 12:05 pm
Location: Swindon, UK

Background???

Postby blackice » Wed Apr 04, 2007 10:07 pm

I would really like a simple background texture. Something nice, simple and fast loading. The solid background isn't very nice IMHO

Nevertheless the site is much faster now and COOLER!!!


Mod's Edit: Merged with TMC2 bug & issue thread for continuity.
Olympia Cremina
Mazzer Super Jolly
Turbo Crazy
User avatar
blackice
 
Posts: 369
Joined: Fri Jan 06, 2006 10:41 am
Location: Greece-Athens

Re: RE: TMC2 Bug Reports & Issues Thread

Postby Raf » Thu Apr 05, 2007 7:53 am

phil wrote:
Raf wrote:Hey Hugh, yes, I missed this thread. There was some discussion earlier in the thread about that function. It's the "new post" icon left of the thread title, by the way (the one that looks like a piece of paper - yellow when there's new posts, grayish when there's no new posts).

I'm not using a Mac. I've never known it to work on TMC 1 either.


What is it that doesn't work exactly? Those icons are links. What are you expecting to happen?


I expect the icon/link to take me to the first unread post of that particular thread. That's what I feel it should do. Am I wrong? 8)
This week I am eagerly anticipating the first god shots from my La Spaziale machine....

La Spaziale S1, Vibiemme Domobar (retd), Mazzer Mini Electronic, Behmor 1600 230V
User avatar
Raf
Founder Member
 
Posts: 1706
Joined: Sat Aug 23, 2003 9:48 am
Location: Brussels, Belgium

RE: Re: RE: TMC2 Bug Reports & Issues Thread

Postby phil » Thu Apr 05, 2007 8:01 am

It does what it does not what you want. That's a shame but the disclaimer here applies.

Basically the link is at the topic level, not the post level. It seems to me that is a basic phpBB function. PNphpBB2 keeps up with the original project pretty much. It's a wrapper and a few modifications, not a fork.

Sorry you're disappointed.
La Spaziale Spazio 2 group semi-auto

La Spaziale Lusso grinder (espresso),
Macap MC4 shop grinder (brewed coffee)
Three Thor tampers
Two Hottops, first since Feb 2003
No partridge, no pear tree either
Conas, Zassenhaus hand grinder....
User avatar
phil
Founder Member
 
Posts: 2321
Joined: Fri Aug 22, 2003 12:05 pm
Location: Swindon, UK

RE: Re: RE: TMC2 Bug Reports & Issues Thread

Postby Raf » Thu Apr 05, 2007 9:55 am

No, I'm not disappointed, Phil :)

Intuitively, I always thought that's what the ting did. Anyway: it doesn't take me to the topic either. In my IE, it's just a signal that says "new posts", without linking to the topic.

But I'm very happy with TMC2 - even with the blurry beans! ;)
This week I am eagerly anticipating the first god shots from my La Spaziale machine....

La Spaziale S1, Vibiemme Domobar (retd), Mazzer Mini Electronic, Behmor 1600 230V
User avatar
Raf
Founder Member
 
Posts: 1706
Joined: Sat Aug 23, 2003 9:48 am
Location: Brussels, Belgium

Next

Return to Forum Feedback

Who is online

Users browsing this forum: No registered users and 1 guest