Post notifications

Tell us what you think or what problems you had

Moderators: CakeBoy, GreenBean, Gouezeri, bruceb

Post notifications

Postby AlanP » Tue Nov 07, 2006 4:44 pm

I'm sure that previously the link I received from TMC,in my email,about a reply to a posting took me directly to the post.
Now it just takes me to the main front page of the forum.
Is it me and my 'puter or has something changed?
Alan...Image
Zaffiro (sold) - Cona - AeroPress
Rocky - IRoast (I ruined it) - Hottop
Now mainly use French Press
.............................................
Image
User avatar
AlanP
 
Posts: 648
Joined: Mon Dec 13, 2004 8:38 pm
Location: Bangor UK

Postby lukas » Tue Nov 07, 2006 5:08 pm

Possibly your session cookie has expired? I sometimes need to relogin for the direct links to work. Sometimes the cookie expired and other times I changed the browser/computer...

Try logging in again and re-opening the direct link, does that work?
Lukas

This week I like my coffee luke-warm.
--
Newest kit: Ghibli R-15
User avatar
lukas
 
Posts: 2797
Joined: Mon Jul 25, 2005 8:41 pm
Location: Porta Westfalica, Germany

Postby AlanP » Tue Nov 07, 2006 5:24 pm

Thanks for the suggestion but no,still doesn't work.
Even if I copy the link (http://www.toomuchcoffee.com/index.php? ... 0510#50510) paste it to 'Open web page' url it still takes me to the front page.
Not the end of the world but slightly irritating.Image
Alan :)
Zaffiro (sold) - Cona - AeroPress
Rocky - IRoast (I ruined it) - Hottop
Now mainly use French Press
.............................................
Image
User avatar
AlanP
 
Posts: 648
Joined: Mon Dec 13, 2004 8:38 pm
Location: Bangor UK

Postby Gouezeri » Tue Nov 07, 2006 5:29 pm

hmm, works fine for me here. Best ask Cakey, he replies to every thread :wink: so if it wasn't working, he'd be the first to notice. Next time it happens, forward the email to me and I'll check it over
D
This week I are feeling sleepy!
User avatar
Gouezeri
 
Posts: 4187
Joined: Fri Oct 22, 2004 9:56 am

Postby AlanP » Tue Nov 07, 2006 5:32 pm

Ah..ha !!
It's bloody Yahoo that's doing it.
They're trying out a new Mail Page layout and when I switch back to the old format everything works as it should do.
Why can't people leave things alone?
Thanks....Alan
Zaffiro (sold) - Cona - AeroPress
Rocky - IRoast (I ruined it) - Hottop
Now mainly use French Press
.............................................
Image
User avatar
AlanP
 
Posts: 648
Joined: Mon Dec 13, 2004 8:38 pm
Location: Bangor UK

Postby CakeBoy » Tue Nov 07, 2006 10:20 pm

gouezeri wrote:hmm, works fine for me here. Best ask Cakey, he replies to every thread :wink: so if it wasn't working, he'd be the first to notice. Next time it happens, forward the email to me and I'll check it over
D


A ridiculous claim Soapy ...... I haven't replied to this thread for starters .... er ............. :oops:

Sorry, can't help with the query. I don't have email notifications switched on ..... my inbox would be jammed! :lol:
www.CakeBoy.co.uk
International muffin blagger

Iberital L'Anna 1 Gp Hand-Fill | Wega Orion 2 Gp | Bezzera 1 Gp | Rancilio Audrey PID | Spidem Trevi
Iberital MC2 Timed | Macap M4 DS & MXA DS | Mazzer SJ | Starbucks Barista Grinder (Dualit E60/Solis 166)
Pinhalense 2x500g Gas Batch/Sample Roaster | Gene Cafe | IMEX CR-100
Aerobie | eSantos | Zassenhaus | Bodum P/Over | Chemex | Hario Woodneck | Timer Filter
User avatar
CakeBoy
 
Posts: 9971
Joined: Tue Oct 18, 2005 10:43 pm
Location: Oxfordshire, England


Return to Forum Feedback

Who is online

Users browsing this forum: No registered users and 2 guests

cron