IBERITAL I'ANNA issue - help please

Equipment, technique, or just drinking the stuff

Moderators: CakeBoy, GreenBean, Gouezeri, bruceb

IBERITAL I'ANNA issue - help please

Postby bobflemming » Tue Nov 12, 2013 11:42 am

Hi everyone, I've just taken on a L'anna from a friend. It's sat idle for the last 6 weeks in his kitchen whilst he's been busy extending it... so it's a bit dusty, but I hoped nothing more.

Could you please have a look at the video I took of the start up and tell me what you think the symptoms are..

Short video: http://www.youtube.com/watch?v=Xbwt-jqtT0Q

- The reservoir is full of water,
- the lights do come on when the water tank is empty
- the pump appears to initially fire but then nothing
- the boiler does not heat up.

Any pointers would be greatly received.

As a newbie I have RTFM from cover to cover...

Thanks

R
bobflemming
 
Posts: 3
Joined: Tue Nov 12, 2013 11:30 am
Location: Lincolnshire, UK

Postby double_shot » Tue Nov 12, 2013 7:52 pm

Hi Bobflemming,

Welcome to the forum.

I think you need to switch the rotary switch to the second position which will turn on the element.

The first stage is to allow the boiler to fill without the element running while the tank is dry.

Power on switch position one until pump stops filling the tank.
Power on switch position two pump and heater on.

Hope it's as easy as that.
User avatar
double_shot
 
Posts: 118
Joined: Wed Apr 09, 2008 2:56 am

Postby GreenBean » Wed Nov 13, 2013 9:44 am

Welcome to TMC, Bobflemming.:D I think double_shot has correctly identified your problem. If you are new to espresso and espresso machines it would be well worthwhile getting your friend to spend an hour or so with you to get you started on operating the machine including grinding, dosing, distribution, tamping and pulling shots. A little hands on experience would save many hours of frustration.
Image

Izzo Alex Duetto | Gaggia XD 2 Group | Mazzer Super Jolly | La Cimbali Max | Solis 166 | Dalian 1 kg roaster | Hottop P | Hottop B | French Press (several) | Kettle modded, no really, added digital thermometer |
User avatar
GreenBean
 
Posts: 2215
Joined: Wed Jan 03, 2007 2:15 pm
Location: Chester

Sorted!

Postby bobflemming » Wed Nov 13, 2013 10:03 am

Thanks for your input guys, much appreciated. I spent 3 hours cleaning down all the key elements, de-scaling and generally giving it a lot of love last night. There appeared to be an initial water / air blockage around the pump which I managed to clear. Maybe caused in transit.

From that moment on, brilliant! up and running.

As you suggest, it's the fun bits now like honing the grind, getting a new tamp etc.

Looking forward learning a lot more on these forums.

Kind regards

Richard
bobflemming
 
Posts: 3
Joined: Tue Nov 12, 2013 11:30 am
Location: Lincolnshire, UK

RE: Sorted!

Postby CakeBoy » Sat Nov 16, 2013 8:48 am

Welcome to TMC Richard :)
www.CakeBoy.co.uk
International muffin blagger

Iberital L'Anna 1 Gp Hand-Fill | Wega Orion 2 Gp | Bezzera 1 Gp | Rancilio Audrey PID | Spidem Trevi
Iberital MC2 Timed | Macap M4 DS & MXA DS | Mazzer SJ | Starbucks Barista Grinder (Dualit E60/Solis 166)
Pinhalense 2x500g Gas Batch/Sample Roaster | Gene Cafe | IMEX CR-100
Aerobie | eSantos | Zassenhaus | Bodum P/Over | Chemex | Hario Woodneck | Timer Filter
User avatar
CakeBoy
 
Posts: 9971
Joined: Tue Oct 18, 2005 10:43 pm
Location: Oxfordshire, England

RE: Sorted!

Postby dr.chris » Sat Nov 16, 2013 5:20 pm

And welcome back Cakeboy - your previous last post was in April.....
Iberital L'anna / Mazzer Mestre/ Iberital tamper
User avatar
dr.chris
 
Posts: 433
Joined: Thu Sep 17, 2009 12:56 pm
Location: Manchester

Re: RE: Sorted!

Postby double_shot » Sat Nov 16, 2013 6:35 pm

dr.chris wrote:And welcome back Cakeboy - your previous last post was in April.....


So many muffins so little time...

Good to see you're keeping and eye on the gaff CB and the pesky coffee freaks loitering about the place. Image
User avatar
double_shot
 
Posts: 118
Joined: Wed Apr 09, 2008 2:56 am

RE: Re: RE: Sorted!

Postby CakeBoy » Sun Nov 17, 2013 10:39 am

Yes, thanks both, will hopefully not be disappearing again for the foreseeable :)
www.CakeBoy.co.uk
International muffin blagger

Iberital L'Anna 1 Gp Hand-Fill | Wega Orion 2 Gp | Bezzera 1 Gp | Rancilio Audrey PID | Spidem Trevi
Iberital MC2 Timed | Macap M4 DS & MXA DS | Mazzer SJ | Starbucks Barista Grinder (Dualit E60/Solis 166)
Pinhalense 2x500g Gas Batch/Sample Roaster | Gene Cafe | IMEX CR-100
Aerobie | eSantos | Zassenhaus | Bodum P/Over | Chemex | Hario Woodneck | Timer Filter
User avatar
CakeBoy
 
Posts: 9971
Joined: Tue Oct 18, 2005 10:43 pm
Location: Oxfordshire, England

Postby bobflemming » Mon Nov 18, 2013 11:15 am

Thanks for your help guys and nice to hear from you. I've subsequently had it pressure tested too so I'm now getting a consistent 9 bar of pressure through the puck... all good from that point..

Just getting frustrated with the steam-wand now... but under no illusions that it takes time to familiarise myself with this machine.. It may be another short video to help identify what on earth I'm doing wrong as despite only opening the valve a quarter turn I seem to be heating the milk too quickly, not stretching it as much as it should! ...... practice practice practice :-)
bobflemming
 
Posts: 3
Joined: Tue Nov 12, 2013 11:30 am
Location: Lincolnshire, UK

Postby dr.chris » Tue Nov 19, 2013 1:26 am

Its worth digging a bit in the forums here over steam and Anna. Some people block up holes in the steamer head to reduce the amount of steam coming out

She has a reputation of producing a lot of steam (One barista review I read way back when said if was the best she had seen). But this can therefore make her hard to master for us home users (I'd say apparently because I just do Espresso). The wife does find it a lot easier if she is steaming extra milk for the kids.
Iberital L'anna / Mazzer Mestre/ Iberital tamper
User avatar
dr.chris
 
Posts: 433
Joined: Thu Sep 17, 2009 12:56 pm
Location: Manchester

Re: IBERITAL I'ANNA issue - help please

Postby mcconnelld » Sat Jan 23, 2016 9:23 pm

Sorry to hijack and resurrect this thread - but

Having exact same issue with mine. Bought 3 years ago and has been sat until I've managed tonight to get round to doing something with her.
Trying a descale - reservoir with fluid in it.
Turn to position 1 as in Bobs video - the loud click - then nothing.
Initially there was a loud humming.
I'm not hearing a pump, the water level hasn't gone down in the reservoir, nothing comes from hot water tap or wand.
No difference on position 2.
Water overfill light is on as I've filled the reservoir in preparation to filling the boiler.
Everything else looks ok.

Any thoughts?
mcconnelld
 
Posts: 10
Joined: Tue Aug 06, 2013 2:03 pm

Re: IBERITAL I'ANNA issue - help please

Postby CakeBoy » Sun Jan 24, 2016 6:26 pm

Is the boiler coming on in the number two position?

Faulty relays often hum. With the lid off, rear right, the small clear box is the relay. Does it click or flash? That's assuming you have power getting to it. If the boiler comes on and or the relay clicks, I would check the pump.
www.CakeBoy.co.uk
International muffin blagger

Iberital L'Anna 1 Gp Hand-Fill | Wega Orion 2 Gp | Bezzera 1 Gp | Rancilio Audrey PID | Spidem Trevi
Iberital MC2 Timed | Macap M4 DS & MXA DS | Mazzer SJ | Starbucks Barista Grinder (Dualit E60/Solis 166)
Pinhalense 2x500g Gas Batch/Sample Roaster | Gene Cafe | IMEX CR-100
Aerobie | eSantos | Zassenhaus | Bodum P/Over | Chemex | Hario Woodneck | Timer Filter
User avatar
CakeBoy
 
Posts: 9971
Joined: Tue Oct 18, 2005 10:43 pm
Location: Oxfordshire, England

Re: IBERITAL I'ANNA issue - help please

Postby mcconnelld » Sun Jan 24, 2016 8:27 pm

Hi, thanks for the input.
The red light comes on the front but not the green.
Didnt see any flashing form the relay- now i know what that is - I did wonder..
So how do I check the pump. Is that the thing behind the water reservoir?
mcconnelld
 
Posts: 10
Joined: Tue Aug 06, 2013 2:03 pm

Re: IBERITAL I'ANNA issue - help please

Postby CakeBoy » Wed Jan 27, 2016 1:43 am

The green light is the element on indicator. If neither that nor the pump is working you may well have an issue with the power controller. How are you with basic electrics? Are you comfortable checking the element with a multimeter? Please touch nothing if you are in any way unsure.
www.CakeBoy.co.uk
International muffin blagger

Iberital L'Anna 1 Gp Hand-Fill | Wega Orion 2 Gp | Bezzera 1 Gp | Rancilio Audrey PID | Spidem Trevi
Iberital MC2 Timed | Macap M4 DS & MXA DS | Mazzer SJ | Starbucks Barista Grinder (Dualit E60/Solis 166)
Pinhalense 2x500g Gas Batch/Sample Roaster | Gene Cafe | IMEX CR-100
Aerobie | eSantos | Zassenhaus | Bodum P/Over | Chemex | Hario Woodneck | Timer Filter
User avatar
CakeBoy
 
Posts: 9971
Joined: Tue Oct 18, 2005 10:43 pm
Location: Oxfordshire, England

Re: IBERITAL I'ANNA issue - help please

Postby mcconnelld » Wed Jan 27, 2016 3:35 pm

Green light definitely doesn't come on.
I have a multi-meter but wouldn't say I'm sure about anything.
I think a discussion with Happy Donkey is in order to identify a service tech to look at her.
Thanks :-)
mcconnelld
 
Posts: 10
Joined: Tue Aug 06, 2013 2:03 pm

Next

Return to Espresso

Who is online

Users browsing this forum: Google [Bot] and 3 guests

cron