Servicing own machine

Equipment, technique, or just drinking the stuff

Moderators: CakeBoy, GreenBean, Gouezeri, bruceb

Servicing own machine

Postby Hipponax » Tue Aug 30, 2011 4:34 pm

Hi guys

Have had my machine about 2 years now used intermittently but at least 3 times weekly.

Have just pulled the old group gaskets out as they were thinned out and leaky.

The machine is about 50kg and is a 1990s ECM Rafaello A2 (not megaline)

One of the things i haven't worked out is how to get descaler into a plumbed in machine - there is a permanent filter between the mains and the machine plumbing which can be released from the plumbing e.g.

MAINS-------XFILTERX----- MACHINE with the X being where the nut can be unscrewed and I was wondering aside from stripping the machine down or inserting another T pipe into the plumbing how to get the descaler in.

I have also been advised to somehow override the overfill cutout (otherwise only half a boiler gets descaled) but I don't know how to do this and the machine is too heavy to tip on its side.

(Just out of interest how do you then know when the boiler is full to the brim?)

Many thanks

Jamie
ECM Raffaelo A2 Classic I
Rocky Rancilio I Reg Barber Concave I
BRITA on mains filtration I
a small kitchen I
a very very very understanding fiancee
Hipponax
 
Posts: 43
Joined: Fri Jan 30, 2009 1:27 am

RE: Servicing own machine

Postby CakeBoy » Sun Sep 04, 2011 9:52 pm

Hi Jamie. I can only comment in respect of the L'Anna but the principal is basically the same for any single boiler HX machine.

Disclaimer: If in any doubt do not attempt the following. Below is a description of how we deal with the points you raise, it is not advice that you should do the same, nor do we endorse it as the correct way to achieve your goal. anything you do is at your own risk.

You should see a probe entering your boiler from the top with a wire attached. The L'Anna has a spade attachment where the wire meets the probe. Detaching the wire effectively deactivates the probe and the fill mechanism remains active with water filling past the probe. The boiler will then fill 'to the brim' and beyond. If you open the steam arm valve, you will eventually have water pour out of the arm when the boiler is absolutely full. Just be careful to switch off the machine and reattach the probe before you close the valve.

Similarly, attaching a wire between the sensor spade connection and the metal body of the L'Anna prevents boiler fill completely by deactivating the fill mechanism, which is useful for draining the boiler and any cleaning fluids. Just be sure not to run the machine with the heating element on and no water in the boiler.

You should be able to detatch the plumbing from the mains and the filter and insert the pipe into a large container of water and descaling solution (citric acid or a commercial descaler, but be careful with aluminium boilers). Just be sure not to run the pump dry.

Just shout if you have any questions :)
www.CakeBoy.co.uk
International muffin blagger

Iberital L'Anna 1 Gp Hand-Fill | Wega Orion 2 Gp | Bezzera 1 Gp | Rancilio Audrey PID | Spidem Trevi
Iberital MC2 Timed | Macap M4 DS & MXA DS | Mazzer SJ | Starbucks Barista Grinder (Dualit E60/Solis 166)
Pinhalense 2x500g Gas Batch/Sample Roaster | Gene Cafe | IMEX CR-100
Aerobie | eSantos | Zassenhaus | Bodum P/Over | Chemex | Hario Woodneck | Timer Filter
User avatar
CakeBoy
 
Posts: 9991
Joined: Tue Oct 18, 2005 10:43 pm
Location: Oxfordshire, England

RE: Servicing own machine

Postby canta_brian » Sat Nov 19, 2011 4:23 pm

Hi Cake,

Good post above. I will have a go at this tomorrow on my Expobar Leva. I always seem to have an issue with not being able to get the tank to drain when I have just descaled. I am guessing that it is due to a rogue piece of scale blocking an exit. To this end, my question is; does the thermosyphon outlet on an e61 grouphead ever get blocked in the same way? I am not getting up to temp now that I have citric acid solution in the boiler.

Actually whilst I am at it. Anyone know if I have a major issue on the following. When my machine has been on for a while and I go to bleed off some water (expobar hot shots) I am finding that I have to wait 5-8 seconds for water to reach the grouphead. I can't remember if this has always been the case. I am thinking no, but anyone else had a similar experience on a HX machine?
User avatar
canta_brian
 
Posts: 143
Joined: Thu May 31, 2007 3:26 pm
Location: Southern UK, Started in NZ

RE: Servicing own machine

Postby CakeBoy » Sun Nov 20, 2011 12:31 am

It does appear as though something is blocking a pipe. I know of people removing each section systematically in order to resolve such issues.
www.CakeBoy.co.uk
International muffin blagger

Iberital L'Anna 1 Gp Hand-Fill | Wega Orion 2 Gp | Bezzera 1 Gp | Rancilio Audrey PID | Spidem Trevi
Iberital MC2 Timed | Macap M4 DS & MXA DS | Mazzer SJ | Starbucks Barista Grinder (Dualit E60/Solis 166)
Pinhalense 2x500g Gas Batch/Sample Roaster | Gene Cafe | IMEX CR-100
Aerobie | eSantos | Zassenhaus | Bodum P/Over | Chemex | Hario Woodneck | Timer Filter
User avatar
CakeBoy
 
Posts: 9991
Joined: Tue Oct 18, 2005 10:43 pm
Location: Oxfordshire, England

RE: Servicing own machine

Postby canta_brian » Sun Nov 20, 2011 12:35 pm

Thanks,

I think it might be time for me learn a bit more about the internal workings of my machine. I haveonly had the back off a couple of times. I found a schematic on here a while back so now might wel be the time to print it and sit down for an afternoon.
User avatar
canta_brian
 
Posts: 143
Joined: Thu May 31, 2007 3:26 pm
Location: Southern UK, Started in NZ

RE: Servicing own machine

Postby RobC » Sun Nov 20, 2011 9:06 pm

Normally on a HX machine the pipework does not get blocked, it's the group injector. This is at the top of the group and can normally be accessed (once you find the top of the group) by removing the two big bolts (some models only have one) - before this two points to remember - first the bolts hold back mains water supply - turn of the water to the machine before removing them or you are going to get very wet. Second you will most likely bleed water down the edges onto the group solenoid - generous use of towels to soak up the wet will help - but if in doubt give plenty of time for the valve to dry out before powering on the machine and running the group. Faults associated with this are slow or no flow, delayed release of water when running the brew switch. Generally the injector itself is a tiny hole - and will benefit from clearing out with a very thin bit of wire - the rest of the unit can be just cleaned with descaler.

Groups vary, but on the whole most E61 based groups all work on this principal.

Image[/img]
Long forgotton Tech and Coffee Equipment guru.
Twitter: @c0ff33a
As I walk through the valley of the shadow of death I take a look at my life and realise there's none left 'Cause I've been brassing and laughing so long that Even my mamma thinks that my mind is gone
User avatar
RobC
 
Posts: 897
Joined: Sat Jan 08, 2005 7:25 pm
Location: Yorkshire, UK

RE: Servicing own machine

Postby Aadje » Mon Nov 21, 2011 7:32 am

In the pic I think number 14 is a part in question. Am I right?
Bits 'n' pieces . . .

This week I am mainly saying hello to old friends
User avatar
Aadje
 
Posts: 3363
Joined: Wed Jan 25, 2006 11:21 pm
Location: Dubai

RE: Servicing own machine

Postby canta_brian » Mon Nov 21, 2011 1:36 pm

Thanks everyoneone. Wednesday will be my pull machine apart day. I will let you all know how I get on.

Would I be correct in saying that number 10 on the schematic is a seal? When under pressure I get a bit of water dripping out the join where the switching on arm enters the grouphead. If I grind a bit fine on a new batch of coffee this is 5-10 mls in 30 seconds or so.

Thanks in advance.
User avatar
canta_brian
 
Posts: 143
Joined: Thu May 31, 2007 3:26 pm
Location: Southern UK, Started in NZ

RE: Servicing own machine

Postby Aadje » Mon Nov 21, 2011 7:44 pm

Yes, number 10 is a seal, most likely from white teflon iirc.
Bits 'n' pieces . . .

This week I am mainly saying hello to old friends
User avatar
Aadje
 
Posts: 3363
Joined: Wed Jan 25, 2006 11:21 pm
Location: Dubai

Re: RE: Servicing own machine

Postby RobC » Mon Nov 21, 2011 8:51 pm

Aadje wrote:In the pic I think number 14 is a part in question. Am I right?


Spot on Aadje 14 is the injector, it screws into the whole assemble and has a very fine hole in the middle - can clog very easily thus restricting flow - but removing everything from the top of the group makes it easier to remove any build up on the parts if they exist.
Long forgotton Tech and Coffee Equipment guru.
Twitter: @c0ff33a
As I walk through the valley of the shadow of death I take a look at my life and realise there's none left 'Cause I've been brassing and laughing so long that Even my mamma thinks that my mind is gone
User avatar
RobC
 
Posts: 897
Joined: Sat Jan 08, 2005 7:25 pm
Location: Yorkshire, UK

RE: Re: RE: Servicing own machine

Postby canta_brian » Mon Nov 21, 2011 9:35 pm

I pulled everything apart this evening rather than waiting.

My injector hole was fine, I could see through it without any trouble. Part 12 above, the sleeve that goes over the spring was rough to the touch. I am wondering if this is corrosion or if this part is always rough.

I also took apart parts 10 and 18 (in one rather than taking off the teflon seal (thanks Rob C)) and took apart the lever switch assembly. A bit of a pain to work out how to get it back in but got there in the end. Both of the gaskets within this seemed fine but I can replace if I still get water coming out the switch when pressure is on.

Everything seems a bit better. I will monitor for a week or two. Maybe just pulling it apart and re-assembling has tightened it all up a bit.

My final issue it that when I drain the tank I sometimes have a really quick drain (normal) but this is varying. Sometimes it starts with a very low flow and then builds up. This has started after my descale the other day.

Thanks for all who have pointed me in the right direction on this. One final request, could someone tell me the purpose of the mesh tube marked 15? Just interested is all.
User avatar
canta_brian
 
Posts: 143
Joined: Thu May 31, 2007 3:26 pm
Location: Southern UK, Started in NZ

RE: Re: RE: Servicing own machine

Postby RobC » Mon Nov 21, 2011 9:59 pm

15 is a particulate filter to try and prevent 14 getting blocked.

12 is normally smooth so roughness is corrision.

When you drain the boiler the water leaves from a pipe a few mm in diameter. When you add descaler to a boiler it removes the equivalet weight of scale to descaler - ie if you have 600g of scale in your boiler - and add 100g of descaler it will remove 100g of scale leaving 500g. Depending on how the scale has formed, build up will break up into "blocks" when you add descaler - when you drain the boiler these blocks will be sucked into the drain tube and......block it hence random flow speed. So more descaler is needed to break these up and restore normal drain flow. Flush well after using descaler or your hot water/stea will be acidic and curdle milk.
Long forgotton Tech and Coffee Equipment guru.
Twitter: @c0ff33a
As I walk through the valley of the shadow of death I take a look at my life and realise there's none left 'Cause I've been brassing and laughing so long that Even my mamma thinks that my mind is gone
User avatar
RobC
 
Posts: 897
Joined: Sat Jan 08, 2005 7:25 pm
Location: Yorkshire, UK

RE: Re: RE: Servicing own machine

Postby canta_brian » Mon Nov 21, 2011 10:20 pm

Thanks again Rob,

Any idea what would cause the corrosion and what I might be able to do both tp prevent it, and to return this part to its original state? Is there a way of cleaning the group head beyond puly cafe to get to these sorts of parts without taking the grouphead apart?

I will continue to descale until I have no issues. Boiler is not huge though so I must be nearly there. I guess running scale solution out the pipe is the only way of getting hot solution to the water out tap so it probably is not in contact with the scale for long periods of time.

Finally (for now I hope) My OP valve is really noisy. A thrumming shreek might well dscribe it. Still seems to be diverting water to the right places though but I would rather it made les noise. Any ideas?
User avatar
canta_brian
 
Posts: 143
Joined: Thu May 31, 2007 3:26 pm
Location: Southern UK, Started in NZ

RE: Re: RE: Servicing own machine

Postby RobC » Mon Nov 21, 2011 10:44 pm

A limescale filter will reduce limescale build up, corrosion is down to other factors possibly even descaler as it is an acid and will eat into the part if no scale is present to break down. To return part to it's original state replace it.

Backflushing the group with puly does not go near the area of the group infuser, so will not help - only way is to strip it down and clean.

Which OP valve is noisy, there should be two one for hydraulic which vents into the wast bowl excess water pressure, and the other on the top of the boiler which releases steam if the pressure in the boiler gets two high.
Long forgotton Tech and Coffee Equipment guru.
Twitter: @c0ff33a
As I walk through the valley of the shadow of death I take a look at my life and realise there's none left 'Cause I've been brassing and laughing so long that Even my mamma thinks that my mind is gone
User avatar
RobC
 
Posts: 897
Joined: Sat Jan 08, 2005 7:25 pm
Location: Yorkshire, UK

RE: Re: RE: Servicing own machine

Postby canta_brian » Tue Nov 22, 2011 9:22 am

It's the hydraulic valve that comes on when backflushing or when brewing that makes a racket. As I say it does seem to be working fine barring the noise.
User avatar
canta_brian
 
Posts: 143
Joined: Thu May 31, 2007 3:26 pm
Location: Southern UK, Started in NZ

Next

Return to Espresso

Who is online

Users browsing this forum: No registered users and 7 guests

cron